DRM Playback Errors
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2020 - 08:57 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2020 - 08:33 UTC
This incident affected: Moxion (Viewing/Playback).