Intermittent issues downloading from Moxion
Incident Report for Moxion
Resolved
We have reverted the temporary mitigation. This issue is now resolved.
Posted Mar 31, 2020 - 05:49 UTC
Identified
Our provider is actively working on this issue.

In order to mitigate the impact to our customers we are in the process of switching over our CDN provider to an alternative slightly slower provider. This mitigation will be in place before 01:00am UTC This will ensure your downloads complete. We will switch back once we have confirmed a fix has been implemented.
Posted Mar 31, 2020 - 00:39 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 23:58 UTC
Investigating
We are investigating errors occurring during downloading of assets less than 20gB from Moxion.
Assets greater than 20gB are not affected.
The issue has been identified by one of our providers and we will continue to monitor and report the result of their investigation.
Posted Mar 30, 2020 - 23:57 UTC
This incident affected: Flow Capture (Application, Integrations/APIs, Viewing/Playback).