Issues with video playback
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 07, 2018 - 22:35 UTC
Monitoring
The underlying issue has been fixed and we are monitoring the situation.

If you were impacted by this issue, your browser cache may still have files which cause the problem. The browser cache will automatically correct itself over the next hour.

To fix it immediately, please clear your browser cache.

To clear your browser cache in Safari:
1. Click Safari in the upper left hand side of your screen. In the menu that appears, click Preferences.
2. In the window that appears, click the Privacy tab. Click the button Manage Website Data
3. Enter "moxion" into the search box.
4. Select the moxion.io site and press the "Remove" button
Posted about 1 year ago. Sep 07, 2018 - 21:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 07, 2018 - 21:06 UTC
Investigating
We are investigating an issue where video playback is not working for some projects on Safari browsers
Posted about 1 year ago. Sep 07, 2018 - 20:44 UTC
This incident affected: Moxion (App).