Unable to access Moxion
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 20:42 UTC
Monitoring
The system has recovered, we will continue to monitor and investigate the cause of this issue.
Posted Sep 01, 2019 - 20:21 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2019 - 20:19 UTC
This incident affected: Flow Capture (Application, Integrations/APIs, Uploads/Processing, Viewing/Playback).