Issue affecting Light Iron customers
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 07:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2019 - 06:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2019 - 05:35 UTC
Investigating
We are currently investigating of an issue affecting Light Iron customers viewing assets.
Posted Aug 20, 2019 - 05:35 UTC
This incident affected: Flow Capture (Application, Integrations/APIs).