Website Partial Outage
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted about 1 year ago. May 04, 2018 - 11:43 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 04, 2018 - 11:39 UTC
Monitoring
The issue has been escalated to our website hosting provider. Metrics show the connectivity issues are low frequency and unlikely to impact website usage. We are continuing to monitor the situation.
Posted about 1 year ago. May 04, 2018 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 04, 2018 - 10:51 UTC
Investigating
There are continued occassional connectivity timeout issues with the Moxion website (https://www.moxion.io). We are investigating the issue further.

If you are having trouble accessing Moxion, please go direct to our application at https://app.moxion.io. The Moxion application is not affected by these website issues.
Posted about 1 year ago. May 04, 2018 - 09:27 UTC
This incident affected: Website.