Intermittent failures during watermarked file downloads, slower processing of uploaded files
Incident Report for Moxion
Resolved
Amazon is reporting they have fixed the cause of the issue. All services are now behaving as expected.
Posted 7 months ago. Mar 28, 2019 - 09:41 UTC
Update
This issue is also affecting the processing of uploaded asset files. These assets will be processed but may take slightly longer than normal.
Posted 7 months ago. Mar 28, 2019 - 08:09 UTC
Update
Amazon is reporting they have identified the cause of the issue and are working towards a resolution. Error rates have reduced. Our next status update will be on resolution of the issue by Amazon.
Posted 7 months ago. Mar 28, 2019 - 08:00 UTC
Monitoring
An Amazon service that Moxion uses for preparing downloaded files is currently experiencing increased error rates (https://status.aws.amazon.com/).

We are currently monitoring the situation and will update with an expected resolution as soon as possible.

This is currently only resulting in issues downloading watermarked files. The remaining Moxion services are operating as expected.
Posted 7 months ago. Mar 28, 2019 - 07:23 UTC
Investigating
We are currently investigating an issue which is causing intermittent failures during watermarked downloads.

During a watermarked asset download the progress bar never complete to 100% and the download button will not be available.

Retrying the watermarked asset download may complete successfully.

We will update as further information becomes available
Posted 7 months ago. Mar 28, 2019 - 07:12 UTC
This incident affected: Moxion (App).