CDN Delivery Degraded
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 22:44 UTC
Monitoring
Testing indicates that the network performance issue has been resolved.

We have an open ticket with our CDN provider and are continuing to monitor the situation.
Posted Dec 19, 2019 - 21:24 UTC
Identified
We have identified an issue with intermittent poor network performance with requests to a CDN edge location.

In some cases this is resulting in stalling during video playback.
Posted Dec 19, 2019 - 20:56 UTC
This incident affected: Flow Capture (Viewing/Playback).