Playback Issues Reported

Incident Report for Moxion

Resolved

The Playback issue we had been experiencing is now resolved, and all users should be able to play assets as normal. Please report any additional issues to support@moxion.io
Posted Sep 16, 2024 - 18:41 UTC

Investigating

We are currently investigating an issue with multiple users reporting playback issues on Flow Capture. We will update this space as more information becomes available.
Posted Sep 16, 2024 - 18:30 UTC
This incident affected: Flow Capture (Viewing/Playback).