Intermittent Issues

Incident Report for Flow Capture

Resolved

Our Engineering Team has successfully pinpointed the issue with logins and playback within Flow Capture. Functionality has been restored. Thank you for your continued patience as our team worked through this issue.
Posted Sep 24, 2025 - 00:10 UTC

Update

Our Engineering Team is still all hands on deck, investigating the intermittent issues with login and playback in Flow Capture. We'll follow up with updates as soon as we have them.
Posted Sep 23, 2025 - 22:52 UTC

Investigating

We have reports of users experiencing intermittent issues in Flow Capture, relating to login and playback. Our Engineering team is all hands on deck working to pinpoint the source of the issue. We'll follow up with updates as soon as we have them.
Posted Sep 23, 2025 - 21:06 UTC
This incident affected: Flow Capture (Application, Viewing/Playback).