Major Outage
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:13 UTC
Monitoring
This issue appears to be fixed and playback is online, but we are continuing to monitor until we're certain about its stability.
Posted Jul 22, 2021 - 16:43 UTC
Identified
We're currently experiencing a significant outage that's resulting from a DNS issue with one of our service providers. We have identified the cause and are continuing to look into the best and quickest way to get this resolved.
Posted Jul 22, 2021 - 16:21 UTC
This incident affected: Flow Capture (Viewing/Playback).