Upload Processing Failures
Incident Report for Moxion
Resolved
This incident has been resolved. All assets that were impacted have been reprocessed successfully.
Posted 4 months ago. May 03, 2019 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 02, 2019 - 21:29 UTC
Identified
The issue has been identified and is related to intermittent connectivity issues with Azure Services (https://azure.microsoft.com/en-us/status/).

Moxion is contacting impacted uploaders directly and will manage the reprocessing of failed uploads.
Posted 4 months ago. May 02, 2019 - 20:56 UTC
Investigating
We are currently investigating an issue where uploads are failing intermittently.
Posted 4 months ago. May 02, 2019 - 20:45 UTC
This incident affected: Moxion (Uploads).