Degraded Playback in Chrome, Edge and Desktop Apps
Incident Report for Moxion
Resolved
Our upstream DRM service provider has resolved the issue with their license servers in all regions.
(Sep 6, 23:45 UTC from https://status.drmtoday.com/)
Posted Sep 06, 2022 - 23:56 UTC
Monitoring
Our upstream DRM service provider is actively working to address the issue. We will continue to monitor for changes to the service.
Posted Sep 06, 2022 - 23:32 UTC
Identified
An issue with a DRM service provider is resulting in degraded playback capabilities in the Chrome and Edge browsers, as well as our downloadable desktop apps for macOS and Windows.

We recommend using Safari or apps that are native to Apple's ecosystem (iPhone, iPad, Apple TV) for playback until the service provider is able to resolve the issue.
Posted Sep 06, 2022 - 22:36 UTC
This incident affected: Flow Capture (Viewing/Playback).