Degraded Video Streaming
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 02:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2020 - 02:29 UTC
Monitoring
To improve performance for users in remote geographic locations we have introduced premium network acceleration between our Origin and CDN edge nodes.
Posted Apr 03, 2020 - 02:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 19:37 UTC
Update
This issue is isolated to particular ISP and CDN geographic locations.

If you are experiencing issues please let our support team know and we'll do our best to help you.
Posted Apr 02, 2020 - 04:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 00:04 UTC
This incident affected: Flow Capture (Viewing/Playback).