Login taking longer than normal
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 04:27 UTC
Monitoring
Moxion has returned to normal operation. We are currently monitoring the state of a third-party API used during the login process and are seeing no further errors. We will continue to monitor Moxion for any further issues.
Posted Feb 22, 2020 - 03:25 UTC
Investigating
We are currently investigating an issue with login to Moxion. After entering your login details or MFA code you may notice a longer than normal delay.
It is possible that you may receive an error message during the login process.
Posted Feb 22, 2020 - 02:49 UTC
This incident affected: Flow Capture (Application, Integrations/APIs).