New Asset Upload Processing Delays
Incident Report for Moxion
Resolved
This incident has now been resolved.
Posted Jun 15, 2020 - 02:41 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jun 15, 2020 - 01:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2020 - 01:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2020 - 00:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2020 - 23:48 UTC
Investigating
We are currently investigating an issue with upload processing.
Assets are failing to process and will be retried.
Posted Jun 14, 2020 - 23:27 UTC
This incident affected: Moxion (Uploads/Processing).