Upload failures
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 01:44 UTC
Monitoring
This issue has now been resolved. We will continue to monitor the system for any further errors.
Assets that have failed processing will be automatically retried and should be available shortly.
Posted Mar 30, 2020 - 00:16 UTC
Investigating
We are currently investigating an error with uploading of new content into Moxion.

Uploads will be retried automatically when we have identified and resolved this issue
Posted Mar 29, 2020 - 23:07 UTC
This incident affected: Flow Capture (Application, Uploads/Processing).