Asset processing errors
Incident Report for Moxion
Resolved
Assets effected have finished processing.
Posted May 07, 2021 - 22:35 UTC
Monitoring
We are reprocessing assets and monitoring performance.
Posted May 07, 2021 - 22:28 UTC
Identified
We have identified the issue and are currently reprocessing effected assets.
Posted May 07, 2021 - 22:09 UTC
Investigating
We're seeing assets fail to process due to gateway timeout errors. We are investigating the issue.
Posted May 07, 2021 - 21:41 UTC
This incident affected: Flow Capture (Uploads/Processing).