Asset Processing Outage

Incident Report for Moxion

Resolved

This outage has now been resolved, and the processing of uploaded assets is back to normal.

In addition, reprocessing has been initiated for all assets which failed to process during this outage, and will be available for playback shortly.

For any issues, please contact Moxion support - support@moxion.io
Posted Jan 11, 2023 - 15:07 UTC

Monitoring

We have applied a fix and are monitoring the system
Posted Jan 11, 2023 - 14:41 UTC

Investigating

We are currently experiencing a system-wide issue with uploading assets failing to process. We are investigating this issue so that we can work towards resolving. The status can be monitored at https://status.moxion.io
Posted Jan 11, 2023 - 14:11 UTC
This incident affected: Flow Capture (Uploads/Processing).