Asset processing delays
Incident Report for Moxion
Resolved
A fix is in place and processing is running smoothly. We have put monitoring in place to stay ahead of the issues that caused these processing delays.
Posted Mar 18, 2021 - 01:56 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. A number of assets may have failed on their initial processing as a result of various component failures. These will automatically reprocess after the initial failure.
Posted Mar 18, 2021 - 00:44 UTC
Investigating
Assets are taking longer to process than normal, and may sit in Waiting Queued. We are currently investigating why.
Posted Mar 18, 2021 - 00:18 UTC
This incident affected: Flow Capture (Application, Uploads/Processing).