Some assets experiencing delays in processing
Incident Report for Moxion
Resolved
All affected assets have completed processing and times are now back to normal.
Posted May 28, 2021 - 19:06 UTC
Update
Many of the assets waiting to be processed have finished or will be soon. We are continuing to investigate the cause of the delay.
Posted May 28, 2021 - 18:18 UTC
Investigating
We're currently investigating an issue that's caused a delay in processing some assets on Moxion.
Posted May 28, 2021 - 17:56 UTC
This incident affected: Flow Capture (Uploads/Processing).