Moxion web application not loading
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 19:00 UTC
Monitoring
We have identified the issue and implemented a fix which we are now monitoring.
Posted Feb 05, 2020 - 18:34 UTC
Investigating
We are currently investigating this issue. The issue appears to be restricted to some locations, so you may not be impacted.
Posted Feb 05, 2020 - 18:26 UTC
This incident affected: Flow Capture (Application).