Help Widget down
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 09:10 UTC
Investigating
Elev.io, our Help Widget app, is having a service outage for their in-app widget. To get help while they restore functionality, visit https://www.moxion.help/en or write support@moxion.io.
Posted Nov 25, 2020 - 19:39 UTC
This incident affected: Help.