Issues Loading Content In Moxion
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 06:11 UTC
Monitoring
Our team have resolved the unexpected outage and have restored functionality to Moxion - Users are now able to log in and access their content.

We're currently working on a solution for the root cause of the outage and will continue to monitor and update.
Posted Nov 29, 2021 - 03:23 UTC
Identified
Our team have identified the cause of the unexpected outage and are working on an immediate solution to restore functionality.
Posted Nov 29, 2021 - 02:55 UTC
Investigating
Our team have been alerted and are investigating reports of an unexpected outage affecting users ability to load/access content within Moxion
Posted Nov 29, 2021 - 02:45 UTC
This incident affected: Flow Capture (Application, Integrations/APIs, Uploads/Processing, Viewing/Playback, Downloads, Administration, Notifications, Reports).