Website Certificate Issue
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 01, 2019 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 01, 2019 - 01:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Apr 01, 2019 - 00:44 UTC
Identified
Our website (www.moxion.io) has an issue where the wrong HTTPS certificate is being severed by our website hosting provider. For details see:
https://status.squarespace.com/incidents/w8tvp6s2x5fr

The Moxion application is still working fine. To login please navigate directly to http://app.moxion.io.
Posted 7 months ago. Apr 01, 2019 - 00:44 UTC
This incident affected: Website.