Issues with Processing and Watermarking
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 08:42 UTC
Monitoring
A fix has been issued and we are monitoring the results. Available assets will be re-processed.
Posted Dec 15, 2020 - 08:25 UTC
Investigating
We are aware of an issue with processing and watermarking which we are investigating.
Posted Dec 15, 2020 - 07:33 UTC
This incident affected: Flow Capture (Uploads/Processing).