Playlink Notification Email Changes
Incident Report for Moxion
Resolved
A fix has been released for this incident and it is now considered resolved. Going forward, playlinks will default to having the email notifications toggled to on. For this to take full effect, you will need to perform a full, secure log out of Moxion.

This can be done by clicking the drop down button in the top right corner of the app to open up your account settings. Click the blue LOGOUT button from there, check the box next to secure Secure logout and then click the LOGOUT button one last time.

Once you sign back in, all the changes will be set!
Posted Jan 20, 2022 - 00:31 UTC
Identified
A recent release has caused an unexpected change in behavior for how playlink notification emails work, and Inbox Only playlinks are no longer sending out the email notifications which have previously been tied to their distribution. We are actively working on a fix for this

In the meantime, you can toggle the Email Notification setting to ON in the Options tab of the playlink workflow to return to the expected behavior. More information can be found in this knowledge base article: https://help.moxion.io/article/96-making-playlinks#options

If you've already sent a playlink and no notifications went out, you can go back in, make that change, and then resend it to the participants who will then receive the expected notice in the email address connected their Moxion account.
Posted Jan 19, 2022 - 18:56 UTC
This incident affected: Flow Capture (Notifications).