Medium-Secure Playlinks Access Code not displaying properly in notifications
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 21:17 UTC
Identified
Some users have reported that Playlinks of type "Medium Secure" which require an access code to view have had email notifications sent out to recipients with the access code "1" instead of the correct access code.

This is a display-only issue, meaning that "1" isn't actually the access code for that Playlink, and entering it won't allow the recipient to view properly. The access code that's generated and displayed within the platform when creating it is the actual access code required for playback.

A fix is being worked on and will be deployed. In advance of a fix, anyone who has issues viewing a Playlink of type "Medium Secure" will need to contact whoever created that Playlink (or whoever has admin access) to get the correct access code for viewing.
Posted Nov 11, 2021 - 19:57 UTC
This incident affected: Flow Capture (Administration).