Moxion.io down. Sign in at app.moxion.io

Incident Report for Moxion

Resolved

This incident was specific to an outage on Microsoft Azure, which hosts our website: https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:41 UTC

Investigating

Moxion.io is down, but app.moxion.io is operational. You won't be able to log in to Moxion from moxion.io, but will be able to access from app.moxion.io directly.
Posted Apr 01, 2021 - 22:23 UTC
This incident affected: Website.