Cannot Login on iOS 13
Incident Report for Moxion
Resolved
Moxion 3.11 is now available in the AppStore install the update to login on iOS 13.
Posted Sep 21, 2019 - 22:05 UTC
Monitoring
Moxion 3.11 which fixes login on iOS 13 has been released to the AppStore.
Posted Sep 21, 2019 - 21:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 11:32 UTC
Identified
The current version of Moxion’s iOS App doesn’t work on iOS 13.

We are waiting for Apple to approve our latest release which works under iOS 13 - this should be very soon.

We have implemented an in-app dialog to inform customers about this issue.
In the meantime please stick with iOS 12 if you need to use Moxion.
Posted Sep 19, 2019 - 11:31 UTC
This incident affected: Flow Capture (Application).