Safari 13 Connection Issues
Incident Report for Moxion
Resolved
Moxion is now working in Safari 13 with improved performance.
Posted Sep 20, 2019 - 11:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 11:03 UTC
Identified
An issue has been identified with connecting to Moxion from the Safari 13 browser.

Please try another platform while we fix this issue.

For the list of platforms supported by Moxion see here: https://www.moxion.io/downloads.
Posted Sep 20, 2019 - 07:30 UTC
This incident affected: Flow Capture (Application).