Upload Processing Failures
Incident Report for Moxion
Resolved
A fix has been deployed and we are reprocessing all failed assets.
Posted Nov 16, 2020 - 05:45 UTC
Identified
We have identified an issue which is causing upload processing failures.
A fix is being implemented.
We will reprocess any affected assets.
Posted Nov 16, 2020 - 04:59 UTC
This incident affected: Flow Capture (Uploads/Processing).