Asset Processing Delays - Assets are queued
Incident Report for Moxion
Resolved
This issue with asset processing delays has been resolved. Your uploaded assets and downloaded Watermarked assets should process normally now.
Posted Sep 04, 2020 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2020 - 21:50 UTC
Update
Our asset processing is running behind and all assets are currently queued. The issue also effects Watermarked downloading of assets. We've identified the issue and are actively working to resolve. All assets will continue processing on resolution.
Posted Sep 04, 2020 - 21:25 UTC
Update
Our asset processing is running behind and all assets are currently queued. The issue also effects Watermarked downloading of assets. We've identified the issue and are actively working to resolve. All assets will continue processing on resolution.
Posted Sep 04, 2020 - 21:18 UTC
Identified
Our asset processing is running behind and all assets are currently queued. The issue also effects Watermarked downloading of assets. We've identified the issue and are actively working to resolve. All assets will continue processing on resolution.
Posted Sep 04, 2020 - 21:18 UTC
This incident affected: Flow Capture (Uploads/Processing).