Mobile Phone MFA Errors
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 23:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2020 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2020 - 23:10 UTC
This incident affected: Moxion (Application).