Upload Processing Delays
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 23:43 UTC
Update
Upload reprocessing has completed.

We are continuing to monitor the system closely.
Posted Nov 07, 2019 - 23:27 UTC
Monitoring
A fix has been released.

New uploads are completing successfully.

We are reprocessing the queue of previously uploaded video files.
Posted Nov 07, 2019 - 23:10 UTC
Identified
We have identified an issue which is causing upload processing delays for video files.

A fix is being implemented.
Posted Nov 07, 2019 - 22:09 UTC
This incident affected: Moxion (Uploads).