Degraded connectivity throughout Moxion
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 01:08 UTC
Update
We have implemented a mitigation by moving Moxion server instances out of the affected availability zone. We are continuing to monitor the service closely.
Posted Aug 31, 2021 - 21:41 UTC
Monitoring
Our cloud provider is still reporting widespread issues. However, our monitoring is indicating that the Moxion service is currently stable. We continue to monitor this closely.
Posted Aug 31, 2021 - 20:45 UTC
Investigating
Our cloud provider is having widespread connectivity issues. We are monitoring the issue with the provider, but right now you will experience intermittent connectivity to Moxion.
Posted Aug 31, 2021 - 18:58 UTC
This incident affected: Flow Capture (Application).