Playlinks are missing in user's inboxes
Incident Report for Moxion
Resolved
RESOLVED: A hotfix has been released that resolves the missing playlink issue. All playlinks are now working as expected. Thank you for your patience.
Posted Dec 02, 2024 - 23:11 UTC
Identified
UPDATE: our team has identified a root cause to the issue reported above, and is actively working on implementing a fix. Updates will continue to be provided as we work towards resolving.
Posted Dec 02, 2024 - 19:56 UTC
Update
We are continuing to investigate the issue of Playlinks not currently being visible in users Flow Capture's inboxes. Our team is all hands on deck addressing this as a priority, in order to identify a root cause and work towards resolving. We will provide further updates as we have them.
Posted Dec 02, 2024 - 19:41 UTC
Investigating
Users are reporting that Playlinks are not currently visible in their Flow Capture Inbox. We are actively working on this issue, and we'll posted updates here as we make progress towards resolution. Thank you for your patience!
Posted Dec 02, 2024 - 15:00 UTC
This incident affected: Flow Capture (Viewing/Playback).