Video processing delayed
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 04:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 04:19 UTC
Identified
We've identified an issue that is preventing uploaded video assets from completing processing. We're currently working on a fix.
Posted Dec 15, 2020 - 03:50 UTC
This incident affected: Flow Capture (Uploads/Processing).