Asset Playback
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 09, 2018 - 22:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 09, 2018 - 21:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 09, 2018 - 20:59 UTC
Identified
We have identified an issue related to our CDN used to deliver files for streaming. It restricted to playback of longer files. We are currently working to resolve this issue.
Posted about 1 year ago. Aug 09, 2018 - 20:37 UTC
Investigating
We are currently investigating an issue for playback of longer asset files.

A further update will be provided once the issue has been identified.
Posted about 1 year ago. Aug 09, 2018 - 20:06 UTC
This incident affected: Moxion (App, CDN).