Upload Processing Delays
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 20:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2019 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 20:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2019 - 20:06 UTC
Investigating
We are currently investigating an issue which is causing delays when processing uploaded assets.
Posted Aug 22, 2019 - 19:32 UTC
This incident affected: Moxion (Uploads).