Upload Transcoding Maintenance
Incident Report for Moxion
Resolved
The maintenance has been successfully completed.
Posted 5 months ago. May 17, 2019 - 23:02 UTC
Monitoring
A component of the Moxion upload transcoding system is currently undergoing maintenance. This maintenance is scheduled to complete at 4:00 PM (16:00) PDT.

This does not affect uploads to Moxion that match the recommended specification. However, uploads that are using video or audio codecs that require Moxion to perform additional transcoding may fail during this maintenance period. For more information about the recommended upload specification please see our knowlege base article: https://www.moxion.help/en/articles/3.

We are actively monitoring the situation. Please contact Moxion support if you have any issues or concerns.
Posted 5 months ago. May 17, 2019 - 20:56 UTC