Website Partial Outage
Incident Report for Moxion
Resolved
The issue has been resolved by our website provider.
Posted over 1 year ago. May 04, 2018 - 05:19 UTC
Identified
Our website provider has identified the connectivity issues and is working on a solution. See https://status.squarespace.com for details.

If you are having trouble accessing Moxion please go direct to our application at https://app.moxion.io. The Moxion application is not affected by this website outage.
Posted over 1 year ago. May 04, 2018 - 02:44 UTC
Investigating
We are investigating some partial outages with the https://www.moxion.io website.

The application is still fully available at https://app.moxion.io.
Posted over 1 year ago. May 04, 2018 - 02:37 UTC
This incident affected: Website.