New asset processing delays
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted May 16, 2020 - 01:44 UTC
Monitoring
A fix has been implemented.
The affected assets are being reprocessed.
Posted May 16, 2020 - 00:44 UTC
Identified
There is still a remaining issue which is causing video upload processing degraded performance for feature length video assets.
A fix is being implemented and affected assets will be reprocessed as soon as possible.
Our support team is in contact with those customers who are still impacted.
Posted May 15, 2020 - 23:23 UTC
Monitoring
A fix has been implemented.
We are starting to reprocess affected video assets and these will be available for playback shortly.
Our support team is reaching out directly to our customers who have been impacted.
Posted May 15, 2020 - 19:34 UTC
Update
We are continuing to work on a fix for this. Unfortunately our current resolution estimate for this issue is delayed and is expected to be prior to 12.30 p.m. PDT
Posted May 15, 2020 - 17:39 UTC
Identified
We are currently working on resolving an issue which is causing delays to some new asset uploads. We have identified the cause and we are currently testing the resolution for this issue. We expect the issue to be resolved prior to 10.30 a.m. PDT
Posted May 15, 2020 - 16:30 UTC
This incident affected: Flow Capture (Application, Uploads/Processing).