Possible issue with asset processing - Dolby Vision specific
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 05:31 UTC
Update
We are confident that the fix is good but we will continue to monitor
Posted Aug 07, 2020 - 05:05 UTC
Update
We are currently working on isolating the cause of Dolby Vision specific issue. Standard uploads are working as expected. We are continuing to monitor the situation
Posted Aug 07, 2020 - 03:39 UTC
Monitoring
We are seeing a decrease in failed uploads and are expecting a return to normal service very soon. We are continuing to monitor the situation.
Posted Aug 07, 2020 - 02:44 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 02:25 UTC
This incident affected: Flow Capture (Uploads/Processing).