New asset uploads failing to process
Incident Report for Moxion
Resolved
Completed reprocessing of those assets that were uploaded during this incident and failed as a result.
These assets are now ready for review in Moxion.
Our support team has directly contacted those people affected by this incident.
The incident has been resolved.
Posted May 02, 2020 - 08:51 UTC
Monitoring
A fix has been released. Moxion upload processing for new files is now fully operational.
We are starting to reprocess those assets that were uploaded during this incident and failed as a result.
Our support team is continuing to actively reach out to those people who uploaded files and have been affected by this incident.
Posted May 02, 2020 - 07:46 UTC
Update
We have developed a fix which we expect to release within the hour.
This incident is affecting new assets being uploaded to Moxion (existing assets are unaffected). The files will upload to Moxion but then fail to complete processing.
You may continue to upload files and once our fix is released we will reprocess those assets that have failed.
Our support team is also actively reaching out to those people uploading files who have been affected by this issue.
Posted May 02, 2020 - 06:48 UTC
Update
We have started work on configuring an alternative DRM service account in a different region.
This will serve as a fallback option in-case our existing DRM service account doesn't come back online sooner.
We estimate it will take 6 hours to complete this fallback setup and switch over.
Posted May 02, 2020 - 03:51 UTC
Update
We are continuing to work with our DRM service provider on this issue.
Posted May 02, 2020 - 03:06 UTC
Identified
We have isolated the issue to our DRM key provider. We have logged a critical support call with their team and are awaiting a response. We will keep you updated with progress as soon as possible.
Posted May 02, 2020 - 01:24 UTC
Investigating
We are currently experiencing an issue with new video uploads. The team is currently investigating the cause. All failed uploads will automatically attempt reprocessing 20 minutes after their initial failure.
Posted May 02, 2020 - 00:49 UTC
This incident affected: Flow Capture (Uploads/Processing).