Video asset uploads failing
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 01:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 00:25 UTC
Update
We are continuing to monitor this issue. Assets that have been uploaded will be reprocessed automatically where possible. Only video assets are affected.
Posted Sep 29, 2020 - 00:09 UTC
Update
We are still continuing to monitor this issue. Assets that have been uploaded will be reprocessed automatically where possible. Only video assets are affected.
Posted Sep 28, 2020 - 23:13 UTC
Update
We are continuing to monitor this issue. Assets that have been uploaded will be reprocessed automatically where possible. Only video assets are affected.
Posted Sep 28, 2020 - 22:31 UTC
Update
We are continuing to monitor this issue. Assets that have been uploaded will be reprocessed automatically where possible. Only video assets are affected
Posted Sep 28, 2020 - 22:12 UTC
Update
We are continuing to monitor this issue. Assets that have been uploaded will be reprocessed automatically where possible.
Posted Sep 28, 2020 - 21:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2020 - 21:38 UTC
This incident affected: Flow Capture (Uploads/Processing).