Video Playback Issue
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 12, 2018 - 03:42 UTC
Update
Affected assets have completed reprocessing.
Posted 10 months ago. Dec 12, 2018 - 01:29 UTC
Monitoring
The affected assets are being reprocessed.

Newley uploaded assets are working as expected.

We are monitoring the situation.
Posted 10 months ago. Dec 12, 2018 - 00:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Dec 12, 2018 - 00:22 UTC
Update
We have deployed a fix to the asset processing system and have started reprocessing the affected assets.
Posted 10 months ago. Dec 12, 2018 - 00:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Dec 11, 2018 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.

The issue impacts video files that have been uploaded within the last 24 hours.

Playback is not affected on Safari or the Moxion iOS (iPad and iPhone) applications.

Once a fix has been deployed, Moxion will reprocess the affected assets.
Posted 10 months ago. Dec 11, 2018 - 21:51 UTC
Investigating
We are investigating an issue with video playback not working for some recently uploaded content.
Posted 10 months ago. Dec 11, 2018 - 21:32 UTC
This incident affected: Moxion (Uploads, CDN).