API Outage
Incident Report for Moxion
Resolved
Issue has been isolated. All systems operational.
Posted almost 2 years ago. Dec 24, 2017 - 20:29 UTC
Investigating
There was an API outage. All systems are currently operational. Investigating root cause.
Posted almost 2 years ago. Dec 24, 2017 - 19:48 UTC