Website Outage
Incident Report for Moxion
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 09, 2019 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 09, 2019 - 17:29 UTC
Identified
There is an issue with connectivity to our website www.moxion.io. The issue has been identified by our website hosting provider and a fix is being implemented. See https://status.squarespace.com for details.

The Moxion application is not affected, please go directly to https://app.moxion.io to login and use Moxion.
Posted 10 months ago. Jan 09, 2019 - 17:24 UTC
This incident affected: Website.