Issues with Authentication
Incident Report for Moxion
Resolved
Issue Resolved
Posted over 1 year ago. Jun 20, 2018 - 02:02 UTC
Update
The system is now operational.

There is an underlying network fault which we are monitoring and working around.
Posted over 1 year ago. Jun 19, 2018 - 23:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 19, 2018 - 23:17 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jun 19, 2018 - 23:16 UTC
This incident affected: Moxion (API).